Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Problemi di monitor? entra qui!
Rispondi
repetto74
Arcader
Arcader
Messaggi: 212
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da repetto74 » 12/04/2019, 12:48

Salve a tutti,

Apro un nuovo post dato che il guasto a questa elettronica si è presentato quando facevo delle prove per tentare di risolvere un problema di interferenze aleatorie a video.
Riassumo brevemente. Ho staccato il cavo video e aumentato lo screen per visualizzare un raster bianco e capire se le interferenze erano legate piu alla tensione che al video (e cosi' è sembrato), poi dopo un paio di cicli di accensione/spegnimento del cab ecco che accedendo il video ballava completamente come se fosse fuori frequenza, con un fischio e subito una puzza assai pronunciata di bruciato. Ho spento subito.
Si sospetta l'EAT anche se questa elettronica ha veramente lavorato pochissimo.

Ho dunque smontato l'elettronica. Ho scaricato il tubo ma nessuna statica (elettronica con circuito di sicurezza penso). A prima vista non si vedono componenti esplosi, elettrolitici in perdita o altro. Giro la scheda lato saldature e....sorpresa, una piazzola completamente carbonizzata. Il componente collegato alla piazzola è la grossa bobina HR DIEMEN in prossimità del'EAT posizione TH104 e suppongo si tratti della bobina per la deflessione orizzontale. Seguendo la pista si arriva al connettore K108 per la regolazione del jumper della deflessione orizzontale(elettronica multi impedenza regolabile). Altre foto mostrano varie zone annerite della bobina e avvicinandomi con il naso l'odore è esattamente quello percepito ieri dopo avere staccato la corrente [sweatdrop.gif].

Si nota anche sull'EAT una specie di colla o silicone giallastra che sembra avere una piccola crepa ma credo ci fosse anche l'ultima volta che ho messo mano alla scheda.

Ho gia fatto in passato il test della lampadina grazie alla guida passo passo data da Orcozzi' (viewtopic.php?f=33&t=29429) ma qui francamente con i piedini della bobina anneriti e la pista carbonizzata non saprei come muovermi. Oppure isolo l'alimentazione dei 130v in uscita dal trasformatore e faccio il test lampadina li oppure tolgo il finale di riga e metto la lampadina al suo posto. Se c'è una speranza di salvare l'elettronica sono pronto senno' a voi l'ardua sentenza. [whistling.gif]

Elettronica clone dei Polo 15-25 khz della Sambers in teoria, lo schema si trova nella sezione manuali.

PS : non fate caso alla crepa in prossimità della bobina, le piste furono riparate quando comprai il monitor, trasporto da cani. Le ho comunque controllate di nuovo e sono buone senza cortocircuito tra le piste.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.



Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 381
Iscritto il: 10/12/2016, 12:53
Reputation: 141

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da orcozzì » 13/04/2019, 8:56

Il giogo orizzontale passa inevitabilmente per quella bobina che ora potrebbe essere bruciata e senza dati di riferimento diventa difficile da controllare.

repetto74
Arcader
Arcader
Messaggi: 212
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da repetto74 » 13/04/2019, 10:32

Ciao Orcozzi,

Secondo te l'eventuale rottura della bobina è dovuta al trasformatore di riga o non è lui ma c'è altro?
Per dati di riferimento intendi le specifiche dalla bobina ? È marcata HR 201N 15014.

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 381
Iscritto il: 10/12/2016, 12:53
Reputation: 141

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da orcozzì » 15/04/2019, 10:17

Guarda se il primario del trasformatore è in corto col secondario, ovvero con la massa. E' l'unico guasto del trafo controllabile con un normale tester. Spero che il guasto non sia stato causato da un errato accoppiamento tra bobina e giogo, ovvero che il selettore/ponticello non sia stato spostato dalla sua posizione (360uH).

repetto74
Arcader
Arcader
Messaggi: 212
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da repetto74 » 15/04/2019, 11:09

orcozzì ha scritto:
15/04/2019, 10:17
Guarda se il primario del trasformatore è in corto col secondario, ovvero con la massa. E' l'unico guasto del trafo controllabile con un normale tester. Spero che il guasto non sia stato causato da un errato accoppiamento tra bobina e giogo, ovvero che il selettore/ponticello non sia stato spostato dalla sua posizione (360uH).
Ti posso confermare che nulla è stato mai toccato sulle regolazioni di impedenza, sono cosi da anni e mai avuto problemi. Regolato su 2 da sempre ma sono 240uH non 360 come dici tu. [think.gif]. Il tubo porta la scritta a mano 390uH pero' mi ricordo che quando lo presi l'unica posizione del jumper buona era la 2 le altre non davano un buon video (troppo largo mi pare).

Il primario si trova sul lato con i quattro piedini oppure l'altro con sette?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di repetto74 il 15/04/2019, 17:12, modificato 2 volte in totale.

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 381
Iscritto il: 10/12/2016, 12:53
Reputation: 141

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da orcozzì » 15/04/2019, 12:11

L'etichetta sull'elettronica cosa dice?

repetto74
Arcader
Arcader
Messaggi: 212
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da repetto74 » 15/04/2019, 12:15

Ecco qui'
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

repetto74
Arcader
Arcader
Messaggi: 212
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da repetto74 » 15/04/2019, 12:58

repetto74 ha scritto:
15/04/2019, 11:09
orcozzì ha scritto:
15/04/2019, 10:17
Guarda se il primario del trasformatore è in corto col secondario, ovvero con la massa. E' l'unico guasto del trafo controllabile con un normale tester. Spero che il guasto non sia stato causato da un errato accoppiamento tra bobina e giogo, ovvero che il selettore/ponticello non sia stato spostato dalla sua posizione (360uH).
Ti posso confermare che nulla è stato mai toccato sulle regolazioni di impedenza, sono cosi da anni e mai avuto problemi. Regolato su 2 da sempre ma sono 240uH non 360 come dici tu. [think.gif]. Il tubo porta la scritta a mano 390uH pero' mi ricordo che quando lo presi l'unica posizione del jumper buona era la 2 le altre non davano un buon video (troppo largo mi pare).

Il primario si trova sul lato con i quattro piedino oppure l'altro con sette?
Mi correggo è scritto male ma dovrebbe essere 300uH e non 390 come sembra in foto. Il tubo è come hai detto te un PANASONIC A59ECF50X81 usato anche su TV a 100hz dunque in teoria su elettronica multi impedenza a 31khz dovrebbe andare.

Sto cercando di valutare varie opzioni :
- Riparare l'elettronica ma è proprio una incognita (ma tento comunque se fattibile la cosa)
- Usare il TV Goldstar 25 pollici
- Prendere una elettronica a prezzo ancora decente sul bayo ma a 31khz
[innocent.gif]

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 381
Iscritto il: 10/12/2016, 12:53
Reputation: 141

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da orcozzì » 15/04/2019, 15:35

Io parlavo dell'etichetta sull'elettronica, dove si inserisce il giogo e si seleziona il valore di induttanza.

repetto74
Arcader
Arcader
Messaggi: 212
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica M Monitor Pico 110 Monitor fuori frequenza, fischio e puzza di bruciato

Messaggio da repetto74 » 15/04/2019, 16:50

Scusa [sweatdrop.gif]
Ecco ho fatto la foto. Posizione 2 su 360uH dunque era il suo per il tubo da 300uH penso.

Noto adesso che i valori ripresi sul foglio aggiuntivo del manuale non corrispondono con quelli indicati sulla scheda come vedi. Ma ho capito che si riferiscono al Monitor PICO VGA/SVGA dunque il clone praticamente del Selti-Sivid che mi prude acquistare ma non so.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Rispondi