monitor spento su cab funzionante

Problemi di monitor? entra qui!
Rispondi
icemancris
Gamer
Gamer
Messaggi: 5
Iscritto il: 22/12/2017, 16:34
Reputation: 0

monitor spento su cab funzionante

Messaggio da icemancris » 22/12/2017, 21:29

Ciao ragazzi, apro questo topic perché cortesemente ho bisogno di un aiuto.
Premetto rapidamente che sono un po' pratico di elettronica e mame (posseggo un cab con un pc interfacciato a 'mano',ricablaggio, saldature ecc)
ma stavolta ho un problema nuovo.
ho preso due cab al prezzo di uno [clap2.gif]
il primo perfettamente funzionante mentre nel secondo lo schermo è spento e non da segni di vita.
L'audio la scheda i comandi funzionano al 100% infatti alla cieca si riesce a giocare, nel senso che si capisce il funzionamento di tutto ma lo schermo zero proprio, nero senza nemmeno la luminescenza grigia che si vede anche senza scheda.
Le uscite dell'ali sono ok e anche la tensione 220v che arriva alla circuiteria sotto il tubo c'e, connettori vari mi sembrano a posto.
Dal retro nella elettronica sottostante il tubo si sente un bip regolare come se fosse in allarme qualcosa, corredato da lucina verde lampeggiante.
vi allego un link a DB di un video che mostra chiaramente il sintomo

https://www.dropbox.com/s/fu56udwl9hktb ... 9.mp4?dl=0

Dottori!!!! [help2.gif] mi aiutate per favore?

Grazie mille
Cris


Avatar utente
Barito
Extreme Arcader
Extreme Arcader
Messaggi: 2263
Iscritto il: 08/12/2015, 19:18
Reputation: 587

Re: monitor spento su cab funzionante

Messaggio da Barito » 23/12/2017, 9:36

Non ho abbastanza traffico internet, quindi il video non lo posso guardare.
Se metti qualche foto meglio.
La prima cosa da fare è controllare i fusibili (o il fusibile). Se ok devi misurare la B+, cioè la tensione continua principale (solitamente 130V DC) di alimentazione dei circuiti dello chassis.
Probabile che sia alta e il monitor in protezione da raggi X.
Dal ciglio della strada, osservo sbraitando i lavori in corso del mondo arcade...


icemancris
Gamer
Gamer
Messaggi: 5
Iscritto il: 22/12/2017, 16:34
Reputation: 0

Re: monitor spento su cab funzionante

Messaggio da icemancris » 23/12/2017, 9:55

grazie dell'aiuto!
il video è una cosa di 5 secondi, sara 3 mb al massimo comunque
metto una foto dell'elettronica, il fusibile in basso a sinistra è ok, se mi dici dove misurare la tensione B+ provo (io ho controllato solo le tensioni dal trafo principale che è più in basso sul cab.
il bip e il led provengono dalla scheda in verticale in fondo a sx dietro (il pannolino grigio con il connettore bianco) i cavi flat.

Grazie
Cris
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
Barito
Extreme Arcader
Extreme Arcader
Messaggi: 2263
Iscritto il: 08/12/2015, 19:18
Reputation: 587

Re: monitor spento su cab funzionante

Messaggio da Barito » 23/12/2017, 12:22

Non ho gli schemi sotto (sono al cell). Il monitor è un intervideo direi (o un selti) clone del polo. Il modello è quasi sicuramente scritto su un adesivo sull'aletta di raffreddamento di destra.
La scheda in fondo non so che scheda sia...
Dal ciglio della strada, osservo sbraitando i lavori in corso del mondo arcade...


Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 216
Iscritto il: 10/12/2016, 12:53
Reputation: 109

Re: monitor spento su cab funzionante

Messaggio da orcozzì » 23/12/2017, 14:51

Sull'aletta dietro il trafo EAT sembra esserci un adattatore di impedenza ma scollegato. Ci vorrebbe qualche altra foto di quella zona per capire un po' meglio.


icemancris
Gamer
Gamer
Messaggi: 5
Iscritto il: 22/12/2017, 16:34
Reputation: 0

Re: monitor spento su cab funzionante

Messaggio da icemancris » 23/12/2017, 16:43

@barito purtroppo dietro l'aletta non ci sono etichette, l'unica trovata è sul tubo, te la allego

@orcozzi parli dello zoccolo verde senza connettore?
domani faccio delle foto di quella zona e ve le posto.
Grazie!


icemancris
Gamer
Gamer
Messaggi: 5
Iscritto il: 22/12/2017, 16:34
Reputation: 0

Re: monitor spento su cab funzionante

Messaggio da icemancris » 23/12/2017, 16:45

la foto [w00t-anim.gif]
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Rispondi