Pagina 2 di 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Inviato: 10/08/2019, 13:46
da mjnman
Sto inziando a controllare le alimentazione con i datasheet tutti gli integrati con e senza VGA in input quindi:

HEF4051BP - IC 16 pin
74LS86AN - IC 14 pin
LM339N - IC 14 pin
CD4020BCN - IC 16 pin
TDA8145 - IC 8 pin

nel frattempo mi sono accorto dissaldandolo che il transistor BF419 risulta aperto però visto il costo non so se cambiare anche tutti gli integrati
IMG_20190810_112141.jpg

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Inviato: 10/08/2019, 14:00
da orcozzì
Stai guardando le cose sbagliate. Quello è il transistor del pilotaggio *orizzontale*. Il suo collettore (piedino centrale) va al primario del trasformatore di cui parlavamo poco sopra. Se fosse guasto il monitor sarebbe morto. Devi stare sul verticale perché è lì il problema. Controlla le resistenze, i trimmer e i condensatori di quel circuito.

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Inviato: 12/08/2019, 22:16
da mjnman
Sto verificando i transistor e ne ho trovato uno in corto (Q21) tra il piedino più a destra ed il pedino più a sinistra. Mentre tra il piedino più a destra e quello centrale ho valore di 722 (invertendo non ho niente in questo caso).
Non si riesce a leggere il modello però deduco sia in PNP del tipo C32725 (Ne ho visto uno).
Se fosse un PNP praticamente il corto sarebbe tra massa (piedino più a sinistra quindi COLLETTORE) e piedino più a destra che è la BASE del transistor DBX54C (EMETTITORE in questo caso)

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Inviato: 13/08/2019, 9:01
da orcozzì
L'integrato U4 (TDA8145), i trimmer kesystone adj e E/W adj, il transistor Q21, il BDX54C, le bobine L3 e L4 fanno parte del circuito di correzione Est-Ovest. Non c'entrano con il verticale.

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Inviato: 14/08/2019, 10:32
da mjnman
Mi sparerei sulle....è da più di un mese che ci sbatto la testa.
Ho sotituito il transistor che in ogni caso era in corto ma ancora la stessa linea orizzontale quando attacco la VGA.
Ho verificato tutti i componenti del rettangolo della foto dissaldandoli ma mi risultano tutti buoni.
IMG_20190813_221818.jpg
Ho sotituito il TDA1675 con un'altro di nuovo....di solito le prove le facevo con l'uscita VGA del portatile ma non avendolo sotto mano ho attaccato la VGA di un vecchio PC che avevo lì vicino.....e si vede bene porca [throw.gif]
IMG_20190814_081732.jpg
Praticamente la scheda è sempre stata funzionante ed ho sosittuito per nulla il TDA1675. Ho fatto i test senza base metallica bruciando per ben due volte il trasisntor BU4525AX. Ho dissaldato e misurato tutti i condensatori elettrolitici, ho verificato tutti gli IC con i datasheet, ho verificato tutti i transistor (vabbè uno era guasto) e tutti i diodi....e alla fine era l'uscita VGA del portatile [spank.gif]

A questo punto credo che la frequenza della VGA del portatile non sia supportata da questa scheda altro non saprei.
Effettivamente il monitor senza VGA inserita sembrava funzionare perchè con la luminosità al massimo si vedeva che riempito tutto lo schermo....scusate se non ci ho pensato prima.

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Inviato: 14/08/2019, 11:28
da b4nd1t0
Vabbè, almeno gli hai dato una bella revisionata...

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Inviato: 14/08/2019, 22:07
da mjnman
Ho imparato anche cose nuove. Il problema principale è la risoluzione. Di default il portatile inviava una 1024X768 e quindi si vedeva la riga orizzonatale. Il monitor supporta massimo una 800X600 e quindi da qui in giù si vede correttamente.