Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Problemi di monitor? entra qui!
Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 444
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da orcozzì » 13/11/2019, 15:18

Il BY228 si usa come diodo damper superiore (la funzione che ha D135 nel tuo monitor) in monitor e TV da 15khz. Per il diodo damper inferiore se ne usa uno con tensione 4 volte inferiore (se il primo è da 1500V l'altro dovrebbe essere sui 400V ma per compensare possibili sbalzi di tensione di fatto se ne usa uno da 600V). La corrente deve essere la stessa e fin qui ci saremmo ma il damper inferiore deve essere particolarmente veloce, infatti il reverse recovery time di un BYW36 è 200ns mentre quello del BY228 è di 1us. Prova ma non ti posso dare garanzie.



repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 13/11/2019, 16:46

orcozzì ha scritto:
13/11/2019, 15:18
Il BY228 si usa come diodo damper superiore (la funzione che ha D135 nel tuo monitor) in monitor e TV da 15khz. Per il diodo damper inferiore se ne usa uno con tensione 4 volte inferiore (se il primo è da 1500V l'altro dovrebbe essere sui 400V ma per compensare possibili sbalzi di tensione di fatto se ne usa uno da 600V). La corrente deve essere la stessa e fin qui ci saremmo ma il damper inferiore deve essere particolarmente veloce, infatti il reverse recovery time di un BYW36 è 200ns mentre quello del BY228 è di 1us. Prova ma non ti posso dare garanzie.
Ma alla peggio non posso regolare la geometria o faccio saltare tutto e peggioro le cose? Nel secondo caso mi astengo e ordino il diodo in rete [sweatdrop.gif]

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 444
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da orcozzì » 13/11/2019, 17:20

Prendi quello giusto.

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 13/11/2019, 17:30

orcozzì ha scritto:
13/11/2019, 17:20
Prendi quello giusto.
Ok lo ordino in rete. Meglio andare sul sicuro. [rofl.gif]

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 15/11/2019, 16:42

Ciao Michele,

Ho ricevuto il diodo, montato acceso e....situazione migliorata ma non ho risolto del tutto purtroppo.
Adesso il trimmer pincushion, trap e ampiezza orizzontale funzionano ma rimane sempre l'effetto folding. Il migliore risultato agendo su trap e pincushion lo ottengo in foto 1. La foto 2 mostra che il pincushion funziona quando lo giro tutto a fine corsa.
L'effetto folding pero' è ancora molto evidente. A questo punto cosa controllare ancora? Volevo fare notare che la treccia della massa su di un capo arriva ad un piccolo anello piatto. Quando ho rimontato lo schermo nello chassis mi sembrava evidente che l'anello andasse posizionato sopra uno dei fori di fissaggio delle viti e avvitato sullo chassis. Possibile che ci sia qualcosa di magnetico che fa interferenza? Ho rimontato tutto come prima. A questo punto la bobina rossa in causa oppure i poliestere o devo seguire una procedura particolare per trovare la giusta regolazione? [think.gif]
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di repetto74 il 15/11/2019, 18:09, modificato 3 volte in totale.

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 15/11/2019, 16:58

Ho provato con il trimmer della fase perchè non lo avevo toccato prima ma non risolve il problema (il trimmer funziona ma sposta l'immagine lateralmente). Anzi aggiungo che nel mio post precedente ho scritto una cavolata perchè appunto il trimmer del TRAPEZIO non funziona e suppongo sia lui a regolare la curvatura dell'immagine. [think.gif]
Tutti gli altri trimmer vanno (non ho provato bright e contrast ma non sono in causa per questo difetto).

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 444
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da orcozzì » 15/11/2019, 18:47

Il jumper J102 al centro della scheda, mettilo nell'altra posizione.

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 15/11/2019, 19:05

orcozzì ha scritto:
15/11/2019, 18:47
Il jumper J102 al centro della scheda, mettilo nell'altra posizione.
Ok non sono vicino al cab ma domani provo e ti faccio sapere. Il jumper ho capito qual'è [wink.gif]

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 16/11/2019, 12:28

Ciao Michele,

Direi che era lui :-). Il jumper ha risolto i problemi di geometria [flame2.gif] .
Adesso devo solo capire perchè l'ampiezza verticale non va fino ai bordi ma rimane una striscia nera sopra e sotto. Dopo qualche minuto si vedono delle piccole interferenze a video tipo barre di rumore. Ho il sospetto comunque che il problema siano le risoluzioni e dovrei rigenerare le modelines tramite il GroovyMame perchè queste sono quelle generate per il TV installato prima.
A meno che non sia una resistenza affaticata che non permette più di coprire tutta la superfice dello schermo in verticale? [think.gif]
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 444
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da orcozzì » 16/11/2019, 14:17

Cambia il valore della R173 da 150K a 100K.

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 16/11/2019, 14:57

orcozzì ha scritto:
16/11/2019, 14:17
Cambia il valore della R173 da 150K a 100K.
Ok Michele grazie faccio la modifica e vediamo [clap2.gif]

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 16/11/2019, 15:24

No vabbè credo che alzero' bandiera bianca con questa elettronica. Ho riacceso prima di fare la modifica ma adesso il monitor non si accende più e quando il segnale video è staccato emette un fischio per qualceh secondo. [wallbash.gif]
Ho solo ricollegato un cavo di massa dallo chassis ad una vite dove si congiungono le masse dei vari elementi del cab. Ma come è possibile sta cosa? Io non capisco, lo chassis va messo a massa con gli altri elementi del cab oppure è un errore averlo fatto?
Non capisco come mai cosi' tanti guasti quando invece provato altrove funzionava perfettamente. Comincio a sospettare il tubo non riesco a darmi una spiegazione logica [wallbash.gif] [wallbash.gif]

Ho riprovato a accendere, niente non vedo il raster ma sul collo sembra esserci luce anche se debole e si sente la statica nella ventosa. Saldature fredde del trasformatore di riga o qualcosa da controllare sullo schedino del collo?
Ultima modifica di repetto74 il 16/11/2019, 21:40, modificato 1 volta in totale.

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 16/11/2019, 16:29

Ho letto il manuale wikicab sezione riparazione:

luce sul collo : i filamenti accesi si vedono ma l'intensità è veramente molto bassa , si riesce appena a percepire una luce. A memoria ricordo una luce più intensa sui filamenti.
statica sul tubo ok
Il fischio dovrebbe essere l'alta frequenza della deflessione orizzontale (che percepisco meglio perchè ho tenuto il pc spento) pero' si sente solo per qualche secondo poi sparisce e rimane tutto muto.
La mancanza di raster potrebbe essere dovuta al circuito video o crominanza se tirando su lo screen si riesce a vedere qualcosa. Volevo fare notare appunto che quando feci le regolazioni pincushion ottenevo a volte un video con i colori sballati (assenza di un colore) e poi tornava normale.

Oramai è una questione di principio tra me e questa dannata elettronica ma devo provare a rimetterla in sesto una buona volta per tutte.
PS : Un paio di settimane fa sono riuscito a procurarmi EAT di ricambio testato funzionante per questa elettronica in caso.

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 17/11/2019, 14:19

Allora oggi ho provato ad alzare leggermente la G2 e in effetti il raster appare (senza linee di ritraccia) con il nero pero' piu sul marrone scuro e accendendo anche il PC l'immagine appare. Il monitor dopo qualche secondo che è acceso emette un fischio assai pronunciato. Non mi spiego comunque il perchè dell'assenza del raster al primo tentativo quando non avevo minimamente toccato le regolazioni sul trafo.
Secondo voi è normale tutto cio' oppure abbiamo un problema? Circuito video? Il fischio alta frequenza è brutto segno? [think.gif] [hammer.gif]
Se serve dare una ripassata alle saldature del trafo o altri interventi sono pronto.

Avatar utente
Barito
Arcade Maniac
Arcade Maniac
Messaggi: 3813
Iscritto il: 08/12/2015, 19:18
Reputation: 856

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da Barito » 17/11/2019, 14:56

Ripassare le saldature dei componenti che si scaldano di più e cambiare i condensatori elettrolitici male non può fare, se fatto come si deve.
Chiaro che bisogna sempre essere consapevoli del fatto che potrebbe risultare "tempo sprecato" se il guasto risultasse essere di altra natura
Dal ciglio della strada osservo sbraitando i lavori in corso nel mondo arcade...

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 17/11/2019, 16:10

Barito ha scritto:
17/11/2019, 14:56
Ripassare le saldature dei componenti che si scaldano di più e cambiare i condensatori elettrolitici male non può fare, se fatto come si deve.
Chiaro che bisogna sempre essere consapevoli del fatto che potrebbe risultare "tempo sprecato" se il guasto risultasse essere di altra natura
Grazie Barito. Per fare il lavoro come si deve non c'è problema. Comunque gli elettrolitici parte alimentazione sono stati cambiati un paio di anni fà. La mia domanda è capire alla fine se c'è veramente un problema o se questa elettronica è stregata. Ripeto tirando su leggermente la G2 ottengo un video normale. Andando a regolare contrasto e bright sui trimmer dietro dovrei ottenere di nuovo un nero che sia nero. I colori sono ok. Il fischio sembra farlo solo all'inizio a freddo poi quando carica il sistema operativo e parte il front end sembra attenuarsi parecchio.
Il mistero è capire perchè lo screen si è sregolato apparentemente da solo e per chi ne sa più di me magari confermare che qualcosa non quadra con una parte del circuito. Alimentazione a naso se parte tutto e si vede dovrebbe essere ok.

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 20/11/2019, 14:40

Chiudo il post con problema risolto. Agendo su G2, Bright e Contrast sono riuscito a ripristinare il giusto bilanciamento della luminosità sullo schermo. Non cerco neanche di capire perchè tutto si è sregolato da solo. Non ho collegato lo chassis del monitor alla massa comune non vorrei fare altri danni. Noto comunque delle leggere interferenze visibili su sfondo bianco (puntini neri e barre di rumore) ma basta non tocco piu niente [joint.gif] .
Grazie a Michele per la revisione e supporto, finalmente elettronica arcade di nuovo operativa (per quanto tempo?? [rofl.gif] )

Avatar utente
Barito
Arcade Maniac
Arcade Maniac
Messaggi: 3813
Iscritto il: 08/12/2015, 19:18
Reputation: 856

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da Barito » 21/11/2019, 6:24

Incrociamo le dita!
Bel lavoro comunque ;)
Dal ciglio della strada osservo sbraitando i lavori in corso nel mondo arcade...

repetto74
Arcader
Arcader
Messaggi: 336
Iscritto il: 22/09/2017, 19:49
Reputation: 6

Re: Elettronica PICO110 dual frequency - Problemi post riparazione***Risolto***

Messaggio da repetto74 » 21/11/2019, 14:53

Barito ha scritto:
21/11/2019, 6:24
Incrociamo le dita!
Bel lavoro comunque ;)
Si speriamo duri. Le interferenze sembrano visibili solo sui bordi verticali e con risoluzioni alte. Ho la netta sensazioni che si tratti più di un problema di driver della scheda perchè uso una arcade VGA con i driver del GroovyMame ma non ho più ricreato le modelines adatte a questo monitor (sono sempre quelle usate quando il cab montava un normale TV 15khz dunque forse sballate su certe risoluzioni). Appena ho un po di tempo provo a creare le modelines per i monitor 15/25khz e più in la cambio la resistenza come suggerito da Michele per l'ampiezza verticale.
Per il resto sembra andare bene adesso [joint.gif]

Rispondi