Base Mvs M1BBV

Qui trovi aiuto nella risoluzione dei problemi hardware del tuo cabinato
Rispondi
Avatar utente
mikidaffy1983
Gamer
Gamer
Messaggi: 51
Iscritto il: 24/12/2015, 11:34
Reputation: 5

Base Mvs M1BBV

Messaggio da mikidaffy1983 » 23/07/2018, 15:21

Ciao
Ho un problema con la mia base Neo geo.
Una settimana fà mi ha dato Z80 error.. Leggendo un pò in giro sul web ho scoperto che delle volte basta fare una bella pulizia. Io lo fatta con lo sprai pulisci contatti e ho soffiato bene con l'aria. Ho riattaccato tutto ora parte ma l'audio va a rilento e non é sincronizzato con il video. Tempo fa per paura della classica perdita del l'acido e conseguente danneggiamento delle piste ho tolto la batteria. Qualcuno mi può aiutare?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
Gibranx
Extreme Arcader
Extreme Arcader
Messaggi: 1555
Iscritto il: 26/02/2018, 12:06
Medaglie: 5
Reputation: 423
Località: Benevento
:
Medaglia d'oro Medaglia d'argento Medaglia di legno
Contatta:

Re: Base Mvs M1BBV

Messaggio da Gibranx » 23/07/2018, 15:49

ha a che fare con lo zilog?
http://nircada.weebly.com/


"Piegando un foglio di carta a metà per 103 volte, raggiungeremmo uno spessore di quasi 100 miliardi di anni luce, oltre il diametro dell’Universo conosciuto".


Avatar utente
mikidaffy1983
Gamer
Gamer
Messaggi: 51
Iscritto il: 24/12/2015, 11:34
Reputation: 5

Re: Base Mvs M1BBV

Messaggio da mikidaffy1983 » 23/07/2018, 18:26

può darsi...


Rispondi